A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 09:52 SAST
Identified
The Payfast payment gateway is currently experiencing issues processing certain online payments. This means some consumers are currently unable to pre-pay for their online orders using a Credit/Debit card via our online ordering websites and mobile applications. Kindly opt to pay using an alternative payment method at the moment.
Posted Dec 11, 2025 - 09:30 SAST
This incident affected: Integrations (Paygate Card Payments).