Reporting Data Issue

Incident Report for YUMBI Platform

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 12:55 SAST

Identified

Reporting data issue - Order data anomalies have been identified in some reports, these will be resolved by 12pm. Please treat ordering figures with caution until this message is removed.
Posted Oct 13, 2025 - 10:15 SAST
This incident affected: YUMBI Reports.