General System Issue - CloudFlare

Incident Report for YUMBI Platform

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 15:18 SAST

Identified

CloudFlare has identified the issue and is working on a fix.
Posted Jun 03, 2025 - 13:35 SAST

Investigating

We are experiencing issues with CloudFlare (our CDN service provider) and this is impacting one or more of our systems. Our Engineers are investigating and will provide feedback ASAP. We apologise for the inconvenience caused.
Posted Jun 03, 2025 - 13:24 SAST
This incident affected: Remote Ordering Portals (Call Centre, Ordering website and Apps).