Data Processing Delays - Reporting Tools Affected

Incident Report for YUMBI Platform

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 13:17 SAST

Identified

Our data processing infrastructure is running behind schedule, resulting in inaccuracies in some YUMBI reports. No data has been lost, and the system should be caught up shortly. We apologise for the inconvenience caused.
Posted Sep 01, 2025 - 10:04 SAST
This incident affected: YUMBI Reports.